null Skip to main content

BLACK FRIDAY ALL NOVEMBER

10% OFF

10% off automatically at checkout. No code needed.
All full-priced products. Excludes sale items and shipping. Website only; not valid on marketplaces. Cannot be combined with other offers.

1–30 November 2026 · Sydney time

Shop All Products

Powershield

SNMP Communications Card Lite V1

$339.00
(No reviews yet) Write a Review
Adding to cart… The item has been added
SKU:
DA0891
Supplier:
Altronics
Supplier SKU:
DA0891
Sync Price:
false
Sync Cost:
false

PowerShield’s Simple Network Managment Protocol (SNMP) cards offer a choice of remote management options. Control and monitor one or multiple UPS systems and perform management tasks including scheduled shutdowns, startups, and reboots by simply installing the Lite, V4 or Cyber Secure SNMP Card.

Visit the PowerShield UPS Sizing Guide. which will help you select the correct UPS for your power protection needs.

 

 

Specifications:

 

Technical

CPU: ARM Cortex-M4 micro-controller

RAM: 160KB SDRAM

Flash: 512KB Flash

Network Port: 10/100mbps high speed Ethernet adaptive

Serial Port: A high speed asynchronous RS232 serial port be used for UPS communication and upgrade process

Support Browser: Chromium based browsers, Chrome &Edge.

SNMP MIB: Support MIB-II(RFC1213,RFC1315,RFC1316),PPC MIB

Network Protocol: TCP/IP, UDP, SNMP etc.

Input Power(DC): Rated:12V Allowed Range:8Volt-14Volt

LED Indicator Light: Power, Status,LAN 10/100M Link/Active

Working Current: 70mA~150mA MAX:1W

System Security: Supply filtering mechanism based on IP, user ID and password protect of system operation and control management

 

General

Power Consumption: 12V (min 9V, 14V Max) 150mA

Dimensions: 42 x 80 x 26mm (L x W x H)

 

Operating Environment

Environment Temperature: 0C~40C

Relative Humidity: 20-95% non-condensing

 

Features:

  • Stand-alone embedded system
  • User configurable accessibility rights
  • The built-in optimised IP Power communication protocol ensures real-time performance of data collection and can be used together with IP Power SE software to realise remote centralised monitoring.
  • Supports WEB browser configuration management modes.
  • Users can remotely control UPS shutdown, self-test, and restart.
  • Supports standard UPS MIBs (RFC1628) and PPC MIBs.
  • 10/100Mbps Ethernet network
  • Support TLS/SSL protocol
  • Automatically sends event and alert notifications via E-mail, SNMP Trap and IP Power messages
  • With IP Power SE software installed, Network servers/workstations can be safely and smoothly shut down to avoid data loss and equipment damage caused by utility power failure.
  • Support SSL/STARTTLS encrypted mailbox protocol (For example, Gmail, Outlook, etc.)
  • 2 years warranty
Adding to cart… The item has been added